Open Simulator v0.9.0.1 is out!

2 years 11 months ago #3000 by djphil

Please Log in to join the conversation.

2 years 11 months ago #3001 by foto50
... and jOpenSimWorld is running on it already since 2 days ;)

I experience quite a higher cpu usage, but also less disk utilization.

Besides that, fortunately all OpenSim modules (search, profile, money) seem to run fine with this version too :)

Greetz
FoTo50

Please Log in to join the conversation.

2 years 11 months ago #3002 by GYSMO
is there an upgrade version to v0.9.0.1or you did a fresh reinstalled foto50 :)

Please Log in to join the conversation.

2 years 11 months ago #3003 by foto50
Hi Gysmo

I had OpenSimulator 0.9.0.0 before, just uploaded opensimulator.org/dist/opensim-0.9.0.1.zip in a different folder, copied the ./*.ini files, ./Regions/*.ini files and the jopensim modules and started with the same database ... that was it ;)

Until now (besides a higher cpu usage) everything runs fine :)

Greetz
FoTo50

Please Log in to join the conversation.

Time to create page: 0.119 seconds

Search

Our Regions

Region: Loc X: Loc Y:
Agora 1000 998
Bay Sho… 997 1003
BoraBor… 1002 999
Canary … 997 999
Crystal… 1001 1000
DeepTho… 1005 998
FoToSan… 996 995
jCity 1001 997
jOpenWe… 1000 999
JuniorT… 1002 1001
Kanadah… 1002 1000
LindaKe… 1000 997
MonteSc… 1001 1001
Naos 999 999
Pangaea 1005 1003
RiverSi… 999 1000
Sakani 999 998
Snambin 1001 998
ViewerH… 1002 998
WaterWo… 1001 999
WilderK… 1000 1000

Donate jOpenSim

Please consider supporting our efforts.

Amount