no access to group

4 weeks 2 days ago #3677 by djphil
Why not start by installing the latest version of jOpenSim (0.3.2.0) :huh:

Please Log in or Create an account to join the conversation.

4 weeks 2 days ago #3678 by andsim
i could do that i have reconfig again

Please Log in or Create an account to join the conversation.

4 weeks 2 days ago #3679 by andsim
new error
7:18:29 - [XMLRPC-GROUPS-CONNECTOR]: Error when calling groups.getAgentGroupMemberships for 72a4e210-6c39-4e11-8c27-769539f2d608 with params WriteKey:85784809, AgentID:72a4e210-6c39-4e11-8c27-769539f2d608, ReadKey:85784809, RequestingAgentUserService:, RequestingAgentID:72a4e210-6c39-4e11-8c27-769539f2d608, RequestingSessionID:00000000-0000-0000-0000-000000000000. Response params are error:No access to groups!, message:No access to groups!, success:False, errorMessage:No access to groups!

Please Log in or Create an account to join the conversation.

4 weeks 1 day ago #3680 by andsim
SORRY i didnt do when ask
[Groups]
Enabled = true
Module = GroupsModule
DebugEnabled = false
DebugMessagingEnabled = false
GroupsCacheTimeout = 30
MessageOnlineUsersOnly = false
ServicesConnectorModule = XmlRpcGroupsServicesConnector
GroupsServerURI = www.anskygrid.ca/index.php?option=com_opensim&view=interface
XmlRpcServiceReadKey = 85784809
XmlRpcServiceWriteKey = 85784809
MessagingEnabled = true
MessagingModule = GroupsMessagingModule
NoticesEnabled = true

Please Log in or Create an account to join the conversation.

2 weeks 3 days ago #3681 by andsim
still getting

17:14:45 - [XMLRPC-GROUPS-CONNECTOR]: Error when calling groups.getAgentActiveMembership for 72a4e210-6c39-4e11-8c27-769539f2d608 with params WriteKey:90848758, AgentID:72a4e210-6c39-4e11-8c27-769539f2d608, ReadKey:85784809, RequestingAgentUserService:, RequestingAgentID:72a4e210-6c39-4e11-8c27-769539f2d608, RequestingSessionID:00000000-0000-0000-0000-000000000000. Response params are error:No access to groups!, message:No access to groups!, success:False, errorMessage:No access to groups!

Please Log in or Create an account to join the conversation.

2 weeks 3 days ago #3682 by andsim
Attachments:

Please Log in or Create an account to join the conversation.

1 week 6 days ago #3683 by andsim
same no help now for few weeks, aboout give unless u can do teamviewer

Please Log in or Create an account to join the conversation.

1 week 4 days ago #3684 by djphil
Hello Andsim,

I would be happy to help you but I admit that I am lost in your problem and your explanations and problem report are often incomplete.

Could you summarize clearly and in detail the current situation with your exact setup and any remaining issues. Don't forget to run the test I gave you above to verify that xmlrpc is installed correctly.

That being said, I already see a problem in your setup ...
www.anskygrid.ca/index.php?option=com_opensim&view=interface
Error 404 not found ...

Also remember that English is not my natural language so please be indulgent with me.

PS: I do not provide support through Teamviewer.
The following user(s) said Thank You: foto50

Please Log in or Create an account to join the conversation.

1 week 3 days ago #3685 by andsim
already setup with new one you can see this
anskygrid.ca/test.php
if the file can t be uploaded
i reversed to 3.1.5

Please Log in or Create an account to join the conversation.

1 week 3 days ago - 1 week 3 days ago #3686 by djphil
"Clearly and in detail" doesn't just mean the jOpenSim version in my mind.

As I told you above I am lost with all your different configurations.
However if you are on a recent server with php 7.4 I see no interest in downgrading your jOpenSim to 0.3.1.5 (and not 3.1.5).
I also advise you to start with a configuration as simple as possible. I mean without all the extra things you mentioned (like extra security stuff, vhost and cie ...).
Also, providing phpinfo is already good but testing the snippet code I provided is good too. I would like it to return TRUE as expected.
Honestly I do suspect problems in your various configurations, modifications, install / reinstalls, forward / backward version change. All good reasons for ultimately nothing to work properly.

I hope you understand me. :)

Please Log in or Create an account to join the conversation.

Time to create page: 0.214 seconds

Search

Our Regions

Region: Loc X: Loc Y:
Agora 1000 998
Bay Sho… 997 1003
BoraBor… 1002 999
Canary … 997 999
Crystal… 1001 1000
DeepTho… 1005 998
FoToSan… 996 995
jCity 1001 997
jOpenWe… 1000 999
JuniorT… 1002 1001
Kanadah… 1002 1000
LindaKe… 1000 997
MonteSc… 1001 1001
Naos 999 999
Pangaea 1005 1003
RiverSi… 999 1000
Sakani 999 998
Snambin 1001 998
ViewerH… 1002 998
WaterWo… 1001 999
WilderK… 1000 1000

Donate jOpenSim

Please consider supporting our efforts.

Amount